Checkmk SaaS - We are investigating authentication issues with Checkmk SaaS Sites – Incident details

All systems operational

We are investigating authentication issues with Checkmk SaaS Sites

Resolved
Major outage
Started 28 days agoLasted 41 minutes

Affected

Checkmk Sites hosted in the EU

Major outage from 8:31 AM to 9:12 AM

Checkmk Sites hosted in the US

Major outage from 8:31 AM to 9:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.