Checkmk SaaS - Checkmk sites cannot be created in the US – Incident details

All systems operational

Checkmk sites cannot be created in the US

Resolved
Degraded performance
Started about 2 months agoLasted about 10 hours

Affected

Checkmk Sites hosted in the US

Degraded performance from 10:27 AM to 8:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Dependent AWS services have fully recovered.

  • Update
    Update

    Email notifications are fully recovered, however the creation of new Checkmk sites in the US region is still impaired.

  • Update
    Update

    Email notifications for Checkmk sites hosted in the US have started to experience issues. We are monitoring the developments closely.

  • Update
    Update

    All email notifications have been re-queued, checkmk site creation is still in the process of recovering.

  • Monitoring
    Monitoring

    Most impacted AWS operations are recovering, we are monitoring the process.

  • Identified
    Identified

    Due to an AWS STS outage in the US region, checkmk sites cannot be created in the US and email notifications from the US region are not being forwarded. We are keeping a close watch on any AWS updates on the issue.