Checkmk SaaS - Email notifications are not being delivered – Incident details

All systems operational

Email notifications are not being delivered

Resolved
Degraded performance
Started 4 months agoLasted 39 minutes

Affected

Checkmk Sites hosted in the EU

Degraded performance from 6:00 PM to 6:39 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating an incident whereby email notifications from Checkmk are not being delivered. We are working with AWS to understand the root cause of this issue.