Client Site Node Upgrades
Scheduled for January 19, 2026 at 6:00 AM – 6:30 AM
Affects
Checkmk Sites hosted in the EU
Under maintenance from 6:00 AM to 6:30 AM
Checkmk Sites hosted in the US
Under maintenance from 6:00 AM to 6:30 AM
Completed
January 19, 2026 at 6:30 AMCompleted
January 19, 2026 at 6:30 AMMaintenance has completed successfully
In progress
January 19, 2026 at 6:00 AMIn progress
January 19, 2026 at 6:00 AMMaintenance is now in progress
Planned
January 19, 2026 at 6:00 AMPlanned
January 19, 2026 at 6:00 AMWe are upgrading the infrastructure nodes for all Checkmk Sites to ensure optimal monitoring performance.
Expected Downtime: Max 10 minutes per site.
Action Required: None. However, please note that site access will not be possible.