Scheduled for July 17, 2025 at 7:30 AM – 7:45 AM
Affects
Admin Panel
Under maintenance from 7:30 AM to 7:45 AM
Completed
July 17, 2025 at 7:45 AMCompleted
July 17, 2025 at 7:45 AMMaintenance has completed successfully
In progress
July 17, 2025 at 7:30 AMIn progress
July 17, 2025 at 7:30 AMMaintenance is now in progress
Planned
July 17, 2025 at 7:30 AMPlanned
July 17, 2025 at 7:30 AMWe are planning scheduled maintenance during this time.
Some UI services (like the Admin Panel) may be temporarily unavailable during the maintenance window.
Checkmk sites will remain unaffected.